CBGS Marine & Environmental Science Student Research

Goof's Good Advices to PowerPoint Presentations

The universe is a mighty big universe, and the only way we can come to understand even the
smallest slice of it is through teamwork. Natural Science is a collaborative enterprise
between scientists and specialists who work all over the globe. It is essential, therefore,
that scientists can communicate to each other the results of their own research, dialogue
with one another, share ideas and insights, and trade methods and procedures. One way
they do this is through publication of formal papers in scientific journals. The other way is
through science conferences. At these conferences, scientists present their work either in
a public talk or by way of a poster. Conference participants are free to move from room to
room to attend whatever talks interest them most, and to visit the poster sessions. Public
talks and poster sessions provide scientists an opportunity to ask questions and discuss their
fields in a free exchange that isn't possible with journal publications.

Microsoft PowerPoint has become the standard tool for giving public talks at science
conferences. It is also an excellent fool for assembling the text and graphics that go into
the construction of a poster. Good advices follow:

© First Know How to Navigate
Powerpoint has a handful of different "Views" for building and giving a presentation.
Jump back and forth between them using the small icons in the lower left hand corner
(or else by selecting them from the View menu). The three Views are:

* Normal View - For building each individual slide ..adding text, pictures,
graphs, tables, animated graphics, and so on

* Slide Sorter View - For inserting new slides, rearranging the overall sequence
of slides, adding "transitions” between slides, or jumping o a particular slide

* Slide Show View - For delivering your presentation to an audience. When you
go to Slide Show, it begins on whichever slide was already highlighted.

When giving a presentation in Slide Show view, you advance step-by-step through your

slides by clicking the mouse or by hitting any of these keys: the space bar, the right

arrow (—), or the down arrow ({). You can go backwards by hitting the left («<-) or up

arrows (T). To get out of Slide Show view, hit the Escape key (Esc).

Practice Tasks ...CHECK THESE OFF AS YOU GO!

O Find the “CBGS Powerpoint Practice” folder on your computer. Go in and double-click
the “Sample Pres” file to launch PowerPoint and open the file. It will probably open in

Normal view. Switch to Slide Sorter view, highlight the “Bulleted Text” slide, then jump
back to Normal view.
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Go into Slide Show view. Hit Escape to get back out.

O In Slide Sorter view, click on the slide that says “Da End!” and drag it to the empty space
behind the “Bulleted Text” slide, thereby rearranging the order of slides.

O Select slide #1, then go into Slide Show view. Now use the space bar, mouse, and/or
arrow keys to step all the way through the presentation. Notice that not only slide
transitions, but also animated elements are triggered by your keystrokes and/or mouse
clicks. To go backwards, use the arrows.
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© Get OFf to a Smart Start: the Slide Master
Whenever you create a new presentation, begin straight off by setting up a "Master”
layout with a pre-chosen background, font styles and colors, etc. You do this by going to
the View menu.. Master.. Slide Master. Advices and options:

* A general rule of thumb: when presenting in a darkened room (which you'll be in
at VCU, but maybe not at VJAS), use light letters against a dark background.
For a well-lit room, put dark letters against a light background.

* Powerpoint offers a broad choice of pre-fabricated Master "Templates,” but
their layouts can sometimes confine your working space on the slide. And some
of their backgrounds are too "busy” or “loud.” Simpler is better, and often it's
best just to create your own background and pick your own fonts.

*  Since you'll be using someone else’'s computer on the day of your presentation,
and not all computers offer the same fonts, be sure to choose one of the more
common fonts like Arial, Tahoma, Times New Roman, or Comic Sans. Remember:,
readability is job onelll

* Know that on any particular slide that you're building, you can override the
background and/or fonts of the Master Layout. Also know that you can make
changes to the Master Layout any time you want, and this will instantly update
all your slides (except those where you've already overridden the Master
background or fonts).

Practice Tasks ...CHECK ‘EM OFF!

O Under the File menu, select New... then choose Blank Presentation off to the right.
Now under the View menu, select Master... Slide Master.

O Right click anywhere beside the master slide, then choose Slide Design. A long list of
options appears. Click on any for a preview. You should probably go for one with light
letters against a dark background.

O Now that you've chosen a handsome Design Template, let’s toss your choice in the trash
and instead custom design a master background of your own. Hit the Undo icon (or Ctrl-
z, or Edit... Undo) to get back to your original, unmodified master slide. Then right click
beside the slide, select Background... ...and under the dropdown arrow go to More
Colors... After choosing a color (preferably a dark one), you can further modify it under
Fill Effects... (also under the dropdown arrow). Play around with the “Gradient” options.
The “Texture” tab has some nice alternatives, too. OK. Apply.

O Next choose a nice font to complement your new background. First highlight the Title
area, then manipulate the font style, size, shadowing, color, etc. under Format... Font...
Size 36 or 32 is usually plenty big for titles.

Q Finally, highlight the bulleted text and repeat the font procedure. You should probably
use the same font as your title. You can choose a different bullet under Format...
Bullets and Numbering... For further options, hit Customize... You can find
alternative bullets under Wingdings, Webdings, and Symbol.

O Once satisfied with your Master Layout, return to Normal View.
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© Next Step: A Tight Title Slide
Give your presentation a good lead...

* Title slide should include your research title, author(s), institution (CBGS), and
conference date.

* If you're unhappy with any font sizes and such, feel free to change them (it
won't affect the Master layout). Also feel free to resize, center, or drag
components of the slide, in order to give it a nice "balanced" look.

*  You may wish to include a photo, figure, or map on your title slide (see below).

Practice Tasks

O Right click on or near your first slide, select Slide Layout... and choose the Title Slide
layout. Now click inside the title area and type “Powerpoint Practice.” Then in the
subtitle area insert your name, our school, and the date of our Symposium, all stacked
atop one another.

O The title and subtitle are Text Boxes. If you click on the outer border of a text box, you
can drag it somewhere else or resize it. For example, you may have to do this to make
“Chesapeake Bay Governor's School” fit all on one line.

O Your name should be a smaller font than the title, and your school and date should be
smaller fonts than your name. Make it so.

O Space and balance everything out.

© Write "Headline"” Style! Few Words. Sentence Fragments Okay.
As you design and build your slides, keep in mind that your slides are there to help you
explain things to your audience, NOT to repeat every word that will come out of your
mouth during your talk.

* Keep text spare! Use written words economically! Do NOT write lengthy
sentences and paragraphs on your slides, as it's impossible for the audience to
listen to you and read extended passages at the same time.

*  Tain't no English paper, here! Sentence fragments and incomplete sentences
are fine. Cast text as though they're newspaper headlines.

Practice Tasks ...CHECK ‘EM OFF!

O Go to Slide Sorter view. Click to the right of Slide #1. Now under the Insert menu,
choose New Slide... Click on your new slide, then return to Normal view. From the
Slide Layout options, select the Bulleted List style (“Title & Text”) (if Slide Layout options
aren’t visible, right click the slide...).

O Click in the title window, and type “Why | Dig CBGS”

O Now click in the bullets box and type “Ms. Brown'’s outfits. Spectacular!” Hit return and
type “Mr. Addo’s stories. Surreal” Return. “Mr. Goff’s insights. Super-genius!” ...or
whatever.

O You may be unhappy with how closely spaced your bulleted lines are. Uncramp them by
highlighting all three lines, then go to the Format menu, Line Spacing... Increase the
“Before paragraph” setting. OK.

O Are your fonts big enough? Too big? For bullets, 28's a good size. (This is something
you can change here or on the Slide Master.)
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© A Picture’s Worth a Thousand Words!
Photos, figures, and graphics not only make your slides attractive and engaging, but can
also foster a clearer understanding of your project - especially for the “visual learners”
in the audience.

* Good Advice: Before adding and working with photos and figures, activate both
the Drawing and Picture Toolbars (found under the View menu). The Picture
Toolbar allows you to trim (“crop”) photos, brighten them, darken them,
improve the contrast, etc. The Drawing Toolbar makes it easy to add shapes,
arrows, text boxes, and such to your slides. It also enables you to align
objects with one another, group several objects together into a single movable
unit, and so on. Very helpful!

* Give your pictures and figures borders that are consistent with your
presentation’s general color scheme.

* CBGS has a scanner that you can use to import photos and textbook figures
into your presentation.

* To save a photo off the Internet, right click it and "Save Picture As.." Most
folks won't mind your borrowing photos for strictly educational purposes.

*  Maps! It'salways nice to include a map of your study site (if applicable), and
you can easily create your own topo map at www.digital-topo-maps.com. Simply
double-click on the U.S. map to zoom and center. Repeaf, repeat.. Once
you've zoomed in on your study site, click either “Landscape” or “Portrait”
underneath. The map will be converted to a printable topographic map. To
save an electronic copy, simply right-click on the map and "Save Picture As..."

*  Movies! You can easily insert both Media Player (.avi files) and Quicktime
(.mov files) movies into your presentation (in some cases, you may have to
create a “hyperlink” ..see below). ALERT!/ ..when you insert a movie into
your PowerPoint presentation, the movie does NOT become part of the file.
Rather, PowerPoint simply stores the "address” where the video file is located
on your computer. This means that when you transfer your Powerpoint file
to another computer, you will also have to transfer the movie file, and
then REINSERT it into your Presentation/l/

* Hyperlinks: To create a “link" to a video, animation, or website, simply use one
of the "Autoshapes” on the Drawing Toolbar to create a button on your slide.
Then right click it... Hyperlink... and Browse fo the object you wish to insert.

*  When borrowing a photo, movie, or diagram from the Internet, a textbook,

Practice Tasks ...CHECK ‘EM OFF!
O Go to View... Toolbars... and turn on both the Drawing and Picture toolbars.

O Add the CBGS logo to your “Why | Dig CBGS” slide as follows: click the “Insert Picture”
icon on the Drawing Toolbar (alternative: under the Insert menu, select Picture... From
File...). Now browse your way to the “CBGS PowerPoint Practice” folder. Select the
CBGS logo. Insert.
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O Now drag the logo off to the right. Then resize your bulleted text box so that it no longer
overlaps your new picture.

O To resize the picture itself, highlight it (click on it), then grab a corner and pull. Next, give
it a border by right-clicking on it, selecting Format Picture... Colors and Lines tab...
and then choosing a color, style, and weight.

U Here’s a neat trick to help you arrange the objects on your slide: First, grab the lower
border of your bulleted list and trim it (resize it) so that it just barely contains your text.
Now simultaneously highlight both the list and the CBGS logo by holding down the shift
key and clicking on one then the other. Finally, go to the Draw menu, Align or
Distribute... Middle. Et voilal

O Let's create and insert a map of the CBGS neighborhood. Get on the internet and go to
www.digital-topo-maps.com (see instructions above). Create a topo of the greater
Bowling Green area. Save it to the “CBGS PowerPoint Practice” folder. Now go back
into PowerPoint, insert a new slide, choose the Title Only layout, and entitle it “Home
Sweet Home.” Now insert your map and give it a nice border.

O Often you will want to “crop” or “trim out” part of a picture. It's easy. First click on your
map to highlight it. On the Picture Toolbar, now, find the Crop icon. Click it. Notice the
change in your cursor. Now pass it over one of the 8 border tabs on your map. Grab and
drag toward the interior. Release. Neat huh? Crop and resize your map as you see fit.

O Now let’s give credit where it's due... Click the Text Box icon on your Drawing Toolbar
(or select it from the Insert menu), then click and drag to open a rectangular text box on
the slide. Type “Courtesy of www.digital-topo-maps.com” inside. Adjust the font, font
color, and font size (12 or 14 is good), and drag the text box onto a corner of your map.

O Next, use the shapes and arrows on your Drawing Toolbar, plus another Text Box, to
label “CBGS Bowling Green” on your map. Make it big, bright, and readable from afar!
(It's tasks like this where Draw... Align... may come in handy.)

O One more splash of color: let’s install a movie in your presentation. First, insert a new
slide (Title Only layout), and call it “What | Aim to Do Right after Graduation.” Then go to
the Insert menu, Movies and Sounds... Movie from File... and browse your way to our
practice folder, where you’ll find the “getaway” file. OK. If asked, say that you want the
movie to start when you click on it (not automatically). As with pictures, you can resize
your movie frame, give it borders, etc. Now go into Slide Show view and give your video
a test run (just click on it). (Note: if the video doesn’t work, you may have to create a
hyperlink instead; see instructions above.)

© The Heart of a Science Talk: Graphs & Tables
Needless to say, you'll want to include graphs and/or tables of your dafta...

*  Although you can build graphs in PowerPoint itself, the best way o put them
into your presentation is to import your originals from Excel. However, you will
probably find that certain things get resized and look different upon import
info PowerPoint.  Consequently, you may have to go back to Excel and
manipulate certain elements of your graph to make it look better in
PowerPoint. Remember! Don‘t stress and strain your audience’s eyes!/

* Tables, too, can either be imported from Excel or created in PowerPoint itself.
If importing, you'll probably want to give the cells the desired format
(borders, background color, font, etc.) in Excel BEFORE you import. In
PowerPoint itself, be sure to activate the Tables & Borders toolbar (under
View menu) for easy manipulation of your table. Give your tables some color!
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Practice Tasks ...CHECK ‘EM OFF!
O Insert a new slide (Title Only style), and call it “Epidemic”

O Launch Excel and find the “epidemic” file in our practice folder. Open it and find the
graph. Click somewhere in the white periphery so that the entire thing is highlighted.
Now hit the Copy icon (or ctrl-C, or go to Edit... Copy). Jump back to PowerPoint and
Paste in the graph. Resize it. Right-click it, proceed to Format Object... and give the
graph a light but nonwhite background (white’s too bright on the audience’s eyes).

O Insert yet another new slide and entitle it “Sleep Trends.” Now hop back to Excel, find
the sleep table, highlight the relevant cells, and go to the Format menu, Cells... to give
the table the look you’'ll want it to have in PowerPoint. Then Copy and Paste into
PowerPoint. Resize. If unhappy with fonts, colors, or borders, you can call up the
Tables & Borders toolbar from the View menu, and modify.

© Final Touches: Animations, Transitions, and Cleaning House
Once your slides are all built, it's a good idea to go back and add a few cosmetic touches
here and there...

* Run the Spell checker on your presentation (under Tools menu).

* Go to the Slide Sorter and rearrange the sequence of slides if necessary.
Also, this is where you can put slide-to-slide "Transitions."

* Revisit all the individual slides in Normal view and make sure everything is
evenly spaced, properly aligned or centered, and "balanced out.” If desired,
you can animate the entrance of bulleted text and objects on your slides, and
even add sound effects. (But for a science talk, use sound sparingly, if at alll)

*  SUBSTANCE FIRST ..not too many distractions!l!

Practice Tasks ...CHECK ‘EM OFF!
O Go to Tools menu and run the spell checker.

O Go to Slide Sorter view and drag Slide #3 to slip it in between Slides #1 and #2. Next,
hold down the shift key and click slides 2-6. Now go up to the Slide Show menu, Slide
Transitions... Options appear to the right. Experiment with various types of transition
and their speed.

O Next, go into your “Why | Dig CBGS” slide (Normal view). Click on the bulleted text box.
Now go to Slide Show menu, Custom Animation... Options appear to the right.
Highlight all the text behind the first bullet (only). Now hit the Add Effect button, and then
select a method of “Entrance.” Repeat for the second and third bullets. Now go to Slide
Show view and test it.

O Now let’s jazz up your “Home Sweet Home” slide with some nifty animations. First you'll
need to “group” your map and the “Courtesy of www.digital-topo-maps.com” textbox
together. While holding down the shift key, click on your map and then on the little
textbox. Then go to Draw... Group. You've now bound them all together and can drag
them as a single unit anywhere you want on the slide. Try it and see!
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Second, give your map a smart animated Entrance, like Zoom or Dissolve. Try it out.

O Finally, Group together the arrow and “CBGS Bowling Green” sign. Give this group an
animated Entrance of your choice. Finally, on the list of animated objects off to the right,
visit the dropdown box underneath your second animated object (the label & arrow).
Adjust the Timing so that this item will come in automatically after a second or so. If you
want, you can add a sound effect, too. Run it once in Slide Show view. How’s it look?

When your presentation is complete, call Mr. Goof and run through it for an easy A!



